Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en productos Cisco

Múltiples vulnerabilidades en productos Cisco

Fecha de publicación: 
21/06/2018
Importancia: 
5 - Crítica
Recursos afectados: 
  • MDS 9000 Series Multilayer Switches
  • Nexus 2000 Series Fabric Extenders
  • Nexus 3000 Series Switches
  • Nexus 3500 Platform Switches
  • Nexus 5500 Platform Switches
  • Nexus 5600 Platform Switches
  • Nexus 6000 Series Switches
  • Nexus 7000 Series Switches
  • Nexus 7700 Series Switches
  • Nexus 9000 Series Switches in standalone NX-OS mode
  • Nexus 9500 R-Series Line Cards and Fabric Modules
  • Firepower 4100 Series Next-Generation Firewalls
  • Firepower 9300 Security Appliance
  • UCS 6100 Series Fabric Interconnects
  • UCS 6200 Series Fabric Interconnects
  • UCS 6300 Series Fabric Interconnects
  • Nexus 3600 Platform Switches
  • Nexus 2000 Series Switches
  • Nexus 9000 Series Fabric Switches in Application Centric Infrastructure (ACI) mode
  • Nexus 1000V Series Switches
  • Nexus 1100 Series Cloud Services Platforms
  • Nexus 4000 Series Switches
  • Firepower 4100 Series Next-Generation Firewall
  • MDS 9000 Series Multilayer Director Switches
  • Nexus 9000 Series Switches in NX-OS mode
  • Firepower 2100 Series
  • Nexus 4000 Series Switch
  • Cisco TelePresence Video Communication Server (VCS) Expressway
  • Cisco Unified Communications Manager IM & Presence Service
  • Cisco Unified Communications Domain Manager
  • Cisco NX-OS Software.
  • Acano X-Series
  • Cisco Meeting Server 1000
  • Cisco Meeting Server 2000
  • Cisco Firepower Management Center
  • Cisco 5000 Series Enterprise Network Compute System
  • Cisco UCS E-Series Servers
  • Cisco Meeting Server
  • Cisco AnyConnect Secure Mobility Client for Windows Desktop
Descripción: 

Cisco ha publicado 33 vulnerabilidades en diversos productos, siendo 5 vulnerabilidades de severidad crítica, 19 de severidad alta y 9 de severidad media.

Solución: 

Cisco ha puesto a disposición de los usuarios diversas actualizaciones en función del producto afectado. Las actualizaciones que corrigen las vulnerabilidades pueden descargarse desde:

Detalle: 

Las vulnerabilidades de severidad crítica son las siguientes:

  • Una vulnerabilidad debida a una incorrecta validación en los parámetros de entrada en el módulo de autenticación del subsistema NX-API, podría permitir a un atacante remoto sin autenticación enviar un paquete HTTP o HTTPS modificado a la interfaz de gestión del sistema afectado que tuviese la característica NX-API habilitada. Dicho paquete podría permitir la ejecución de código con permisos de root. Se ha reservado el identificador CVE-2018-0301 para esta vulnerabilidad.
  • Una vulnerabilidad debida a una insuficiente validación de los valores en las cabeceras en los paquetes Cisco Fabric Services, podría permitir a un atacante remoto, sin autenticación, generar un paquete modificado y enviarlo a un dispositivo afectado, dicho paquete podría provocar un desbordamiento de búfer,  conllevando a una ejecución de código arbitrario o a la denegación de servicio (DoS). Se ha reservado el identificador CVE-2018-0308 para esta vulnerabilidad.
  • Una vulnerabilidad en el componente Cisco Fabric Services podría permitir que un atacante remoto sin autenticación enviase un paquete modificado, provocando un desbordamiento de búfer o la sobrelectura del mismo, causando la lectura del contenido de la memoria, una denegación de servicio (DoS) o la ejecución de código con nivel de privilegios de root. Se ha reservado el identificador CVE-2018-0304 para esta vulnerabilidad.
  • Una vulnerabilidad debida a una insuficiente validación en el procesado de las cabeceras de los paquetes Cisco Fabric Services podría permitir a un atacante remoto sin autenticación generar un paquete modificado que al procesarse provocara un desbordamiento de búfer, pudiendo conllevar a una ejecución de código arbitrario. Se ha reservado el identificador CVE-2018-0314 para esta vulnerabilidad.
  • Una vulnerabilidad debida a una insuficiente validación en el procesado de las cabeceras de los paquetes Cisco Fabric Services podría permitir a un atacante remoto sin autenticación generar un paquete modificado que al procesarse provoque un desbordamiento de búfer, conllevando a una ejecución de código arbitrario o a una denegación de servicio (DoS). Se ha reservado el identificador CVE-2018-0312 para esta vulnerabilidad.

Para el resto de vulnerabilidades se han reservado los identificadores: CVE-2018-0307, CVE-2018-0291, CVE-2018-0293, CVE-2018-0292, CVE-2018-0295, CVE-2018-0294, CVE-2018-0330, CVE-2018-0331, CVE-2018-0311, CVE-2018-0310, CVE-2018-0306, CVE-2018-0313, CVE-2018-0299, CVE-2018-0309, CVE-2018-0298, CVE-2018-0302, CVE-2018-0303, CVE-2018-0305, CVE-2018-0300, CVE-2018-0358, CVE-2018-0363, CVE-2018-0364, CVE-2018-0337, CVE-2018-6242, CVE-2018-0365, CVE-2018-0362, CVE-2018-0359, CVE-2018-0373. 

Encuesta valoración