Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en productos Cisco

Múltiples vulnerabilidades en productos Cisco

Fecha de publicación: 
22/02/2018
Importancia: 
5 - Crítica
Recursos afectados: 
  • Cisco Unified Communications Domain Manager versiones anteriores a la 11.5(2).
  • Cisco Unified Customer Voice Portal (CVP) versión 11.5(1).
  • Cisco Elastic Services Controller versión 3.0.0.
Descripción: 
  • Cisco Unified Communications Domain Manager: esta vulnerabilidad ha sido catalogada crítica y podría permitir a un atacante remoto sin autenticación saltarse las protecciones de seguridad, pudiendo obtener elevación de privilegios y ejecutar código arbitrario.
  • Cisco Unified Customer Voice Portal: esta vulnerabilidad ha sido catalogada de criticidad alta detectada en la interfaz de gestión de conexión de Interactive Voice Response (IVR) para Cisco Unified Customer Voice Portal (CVP) y podría permitir a un atacante remoto sin autenticación generar una condición de denegación de servicio.
  • Cisco Elastic Services Controller Software Release 3.0.0: se han encontrado dos vulnerabilidades, una crítica y otra alta, que podrían permitir a un atacante remoto sin autenticación obtener permisos de administrador del portal en el sistema.
Solución: 

Cisco ha publicado actualizaciones gratuitas que solucionan las vulnerabilidades. Si se dispone de una licencia en vigor el parche se obtiene de manera automática.

Si no se dispone de una licencia en vigor, para obtener la actualización, se puede contactar con el servicio de soporte de Cisco, proporcionando el número de serie del dispositivo afectado.

El software puede descargarse desde el Software Center de Cisco.

Detalle: 
  • Cisco Unified Communications Domain Manager:
    • Un atacante que tuviera conocimiento del valor de una clave insegura en el proceso de configuración de la aplicación podría saltarse las protecciones de seguridad, y podría ejecutar código arbitrario. A esta vulnerabilidad se le ha reservado el identificador CVE-2018-0124.
  • Cisco Unified Customer Voice Portal:
    • Un atacante podría generar una conexión a la dirección IP del dispositivo CVP objetivo que podría desconectar la conexión del IVR con el CVP generando un estado de denegación de servicio. A esta vulnerabilidad se le ha reservado el identificador CVE-2018-0139.
  • Cisco Elastic Services Controller Service Portal:

    • Un atacante podría introducir una contraseña vacía cuando el portal afectado solicite una contraseña de administrador, obteniendo permisos de administrador en el portal. A esta vulnerabilidad se le ha reservado el identificador CVE-2018-0121.
    • Un atacante podría extraer las credenciales de una imagen del software afectado y emplear estas credenciales para generar un token de sesión administrativa valido, obteniendo permisos de administrador en el portal. A esta vulnerabilidad se le ha reservado el identificador CVE-2018-0130.

Encuesta valoración