Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en Intelligent Management Center de HPE

Múltiples vulnerabilidades en Intelligent Management Center de HPE

Fecha de publicación: 
06/02/2019
Importancia: 
5 - Crítica
Recursos afectados: 
  • Intelligent Management Center
Descripción: 

Matthias Kaiser y Steven Seeley, de Incite Team, han publicado un total de 12 vulnerabilidades, siendo una de ellas de severidad media, 9 altas y 2 críticas. Todas ellas podrían permitir la ejecución remota de código arbitrario.

Solución: 
  • Aún no existe actualización que corrija estas vulnerabilidades. Como medida de mitigación, se recomienda permitir únicamente a máquinas de confianza la interacción con el servicio.
Detalle: 

Las vulnerabilidades de severidad crítica son:

  • El filtrado inadecuado de las URLs presente en el servlet UrlAccessController podría permitir a un atacante sin autentificación acceder a recursos protegidos del usuario mediante la escalada de privilegios.
  • La gestión incorrecta del parámetro benName proporcionado por el endpoint iccSelectCommand.xhtml provoca una validación incorrecta de la cadena suministrada por el usuario, antes de usarla para renderizar una página, lo que podría permitir a un atacante remoto ejecutar código arbitrario en las instalaciones vulnerables del producto afectado.

Encuesta valoración