Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en HPE SAN Switches con Brocade FOS

Múltiples vulnerabilidades en HPE SAN Switches con Brocade FOS

Fecha de publicación: 
20/09/2022
Identificador: 
INCIBE-2022-0926
Importancia: 
5 - Crítica
Recursos afectados: 

HPE SAN Switches con las siguientes versiones de Brocade Fabric OS (FOS):

  • 9.1 anteriores a 9.1.1;
  • 9.0 anteriores a 9.0.1e;
  • 8.2 anteriores a 8.2.3c;
  • 7.4 anteriores a 7.4.2j.
Descripción: 

Se han identificado 28 vulnerabilidades en productos HPE SAN Switches con Brocade FOS, 7 con severidad crítica, 11 altas, 9 medias y 1 baja.

Solución: 

Descargar las siguientes versiones (o posteriores) de firmware FOS para HPE B-Series Fibre Channel Switches, desde HPE Support Center, para solucionar las vulnerabilidades:

  • 9.1.1;
  • 9.0.1e;
  • 8.2.3c;
  • 7.4.2j.
Detalle: 

Estas vulnerabilidades podrían ser explotadas localmente o de forma remota para ejecutar código de forma arbitraria, causar una denegación de servicio, divulgar o acceder a información sensible, escalar privilegios, causar una corrupción de memoria y realizar accesos no autorizados a archivos.

Las vulnerabilidades críticas tienen asignadas los identificadores: CVE-2014-9984, CVE-2015-4042, CVE-2017-16548, CVE-2018-6485, CVE-2019-9169, CVE-2021-3711 y CVE-2021-39275.

El resto de identificadores CVE pueden consultarse en el aviso del fabricante.

Encuesta valoración