Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en Dell EMC Avamar Server

Múltiples vulnerabilidades en Dell EMC Avamar Server

Fecha de publicación: 
13/01/2021
Importancia: 
5 - Crítica
Recursos afectados: 
  • Dell EMC Avamar Server, versiones 19.1, 19.2, 19.3;
  • Dell EMC Integrated Data Protection Appliance (IDPA), versiones 2.5 y 2.6.
Descripción: 

Dell ha informado de varias vulnerabilidades en EMC Avamar Server que podrían permitir acceso de lectura y escritura no autorizado a los datos de la aplicación, fuga o eliminación de datos de respaldo confidenciales o la ejecución de comandos arbitrarios del sistema operativo.

Solución: 

Dell ha publicado los siguientes hotfix para las versiones afectadas:

  • EMC Avamar Server 19.1: hotfix 325443;
  • EMC Avamar Server 19.2: hotfix 325444;
  • EMC Avamar Server 19.3: hotfix 325445;
  • EMC Integrated Data Protection Appliance (IDPA) 2.5: hotfix: 325443;
  • EMC Integrated Data Protection Appliance (IDPA) 2.6: hotfix: 325445;
Detalle: 

Dell ha informado de 2 vulnerabilidades críticas y una alta, siendo las más importantes las siguientes:

  • Una vulnerabilidad que permitiría a un atacante remoto no autenticado realizar una inyección SQL en Fitness Analyzer, el backend de la aplicación. Se ha asignado el identificador CVE-2020-29493 para esta vulnerabilidad.
  • Una vulnerabilidad de inyección de comandos del sistema operativo en Fitness Analyzer, por lo que un atacante remoto no autenticado podría ejecutar comandos arbitrarios del sistema operativo subyacente de la aplicación. Se ha asignado el identificador CVE-2020-29495 para esta vulnerabilidad.

Encuesta valoración