Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en Citrix Endpoint Management (CEM)

Múltiples vulnerabilidades en Citrix Endpoint Management (CEM)

Fecha de publicación: 
13/08/2020
Importancia: 
5 - Crítica
Recursos afectados: 
  • XenMobile Server 10.12, versiones anteriores a RP3,
  • XenMobile Server 10.11, versiones anteriores a RP6,
  • XenMobile Server 10.10, versiones anteriores a RP6
  • XenMobile Server 10.9, versiones anteriores a RP5.
Descripción: 

Investigadores de Positive Technologies, Tradecraft y Detectify ha reportado varias vulnerabilidades críticas que afectan a Citrix Endpoint Management (CEM), también conocido como XenMobile. Estas vulnerabilidades podrían permitir a un atacante no autenticado obtener privilegios administrativos en el dispositivo.

Solución: 
Detalle: 

Citrix no ha compartido detalles técnicos sobre las vulnerabilidades encontradas, pero desde Positive Technologies se ha informado de que al menos una de las vulnerabilidades consistiría en un salto de ruta o Path Traversal, y que permitiría a un atacante leer archivos arbitrarios fuera del directorio raíz del servidor web, incluidos archivos de configuración y claves de cifrado para datos confidenciales. Se ha reservado el identificador CVE-2020-8209 para esta vulnerabilidad calificada como crítica.

Otros identificadores reservados para estas vulnerabilidades son: CVE-2020-8208, también calificado como crítico y CVE-2020-8210, CVE-2020-8211 y CVE-2020-8212, con criticidades medias o bajas.

Encuesta valoración