Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en Cisco Small Business 220 Series Smart Switches

Múltiples vulnerabilidades en Cisco Small Business 220 Series Smart Switches

Fecha de publicación: 
07/08/2019
Importancia: 
5 - Crítica
Recursos afectados: 

Cisco Small Business 220 Series Smart Switches que ejecuten firmware anterior a 1.1.4.4 con la interfaz de gestión web habilitada.

Descripción: 

El investigador de seguridad, bashis, a través del programa de divulgación VDOO, ha informado del descubrimiento de dos vulnerabilidades, ambas de severidad crítica, de tipo omisión de autenticación y ejecución remota de código.

Solución: 

Las actualizaciones que corrigen la vulnerabilidad indicada pueden descargarse desde el panel de descarga de software Cisco. En concreto, Cisco ha solucionado estas vulnerabilidades en la versión 1.1.4.4 y posteriores de su firmware.

Detalle: 
  • Una vulnerabilidad en la interfaz de administración web de Cisco Small Business 220 Series Smart Switches podría permitir a un atacante remoto no autenticado cargar archivos arbitrarios. La vulnerabilidad se debe a comprobaciones de autorización incompletas en la interfaz de gestión web. Se ha asignado el identificador CVE-2019-1912 para esta vulnerabilidad.
  • Múltiples vulnerabilidades en la interfaz de administración web de Cisco Small Business 220 Series Smart Switches podrían permitir que un atacante remoto no autenticado realizara un desbordamiento de búfer, lo que a su vez permitiría la ejecución de código arbitrario con privilegios de root en el sistema operativo subyacente. Se ha asignado el identificador CVE-2019-1912 para esta vulnerabilidad.

Encuesta valoración