Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en Cisco ASA Software

Múltiples vulnerabilidades en Cisco ASA Software

Fecha de publicación: 
10/04/2014
Importancia: 
4 - Alta
Recursos afectados: 

Los productos afectados son:

  • Cisco ASA 5500 Series Adaptive Security Appliances
  • Cisco ASA 5500-X Series Next-Generation Firewalls
  • Cisco ASA Services Module for Cisco Catalyst 6500 Series Switches y Routers Serie Cisco 7600
  • Cisco ASA 1000V Cloud Firewall

Las vulnerabilidades que afectan a los productos dependen de las versiones de Cisco ASA Software instaladas. Consulte la lista de versiones afectadas en el fabricante.

Descripción: 

Cisco Adaptive Security Appliance (ASA) Software esta afectado por múltiples vulnerabilidades que pueden permitir la escala de privilegios de usuarios, sortear el sistema de autenticación o la denegación de servicio en función de la versión del sistema.

Solución: 

Cisco ha publicado actualizaciones que corrigen las vulnerabilidades, sin embargo se recomienda que antes de proceder a su actualización se comprueba la compatibilidad software y hardware de los mismos así como que dispongan de memoria suficiente.

Detalle: 

El software Cisco Adaptive Security Appliance (ASA) es el sistema operativo utilizado en diferentes sistemas CISCO, que proporciona servicios de seguridad de red, tales como firewall, sistema de prevención de intrusiones (IPS), anti-X, y VPN.

Las vulnerabilidades detectadas son las siguientes:

  • Escalada de privilegios en Cisco ASA Services Module (CVE-2014-2126)
  • Debido a la asignación inadecuada de privilegios a los usuarios con nivel de privilegio 0, puede permitir que un atacante o un usuario sin privilegios elevar su nivel de privilegios y obtener acceso administrativo al sistema afectado.

  • Escalada de privilegios en Cisco ASA SSL VPN (CVE-2014-2127)
  • Debido a una incorrecta validación de privilegios de usuario, cuando los usuarios se conectan al portal SSL VPN usando la opción Clientless SSL VPN, un atacante usando este método de conexión y enviando URL manipuladas puede obtener acceso administrativo al sistema afectado.

  • Evasión de la autenticación en Cisco ASA SSL VPN (CVE-2014-2128)
  • Por un mal manejo de las cookies de autenticación, cuando la característica de Cisco ASA VPN SSL está habilitada, permitiría a un atacante modificando el cuerpo HTTP de una petición POST con cookie o URLs manipuladas obtener acceso no autenticado a la pagina SSL VPN Portal.

  • Denegación de servicio en Cisco ASA SIP (CVE-2014-2129)
  • Debido a una tratamiento incorrecto de los paquetes SIP, un atacante podría causar el agotamiento de la memoria disponible al enviar paquetes SIP manipulados, pudiendo causar inestabilidad en el sistema y en algunos casos la recarga del sistema afectado.