Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en Aruba EdgeConnect Enterprise Orchestrator

Múltiples vulnerabilidades en Aruba EdgeConnect Enterprise Orchestrator

Fecha de publicación: 
13/10/2022
Identificador: 
INCIBE-2022-0969
Importancia: 
5 - Crítica
Recursos afectados: 
  • Aruba EdgeConnect Enterprise Orchestrator (on-premises);
  • Aruba EdgeConnect Enterprise Orchestrator-as-a-Service;
  • Aruba EdgeConnect Enterprise Orchestrator-SP y Aruba EdgeConnect Enterprise Orchestrator Global Enterprise Tenant Orchestrators:
    • Orchestrator versiones 9.1.2.40051 y anteriores;
    • Orchestrator versiones 9.0.7.40108 y anteriores;
    • Orchestrator versiones 8.10.23.40009 y anteriores;
    • Cualquier rama anterior de Orchestrator no mencionada específicamente.

Las versiones de Aruba EdgeConnect Enterprise Orchestrator que han llegado al final de su vida útil están afectadas por estas vulnerabilidades, a menos que se indique lo contrario.

Descripción: 

Aruba ha publicado 3 vulnerabilidades de severidad crítica que afectan a varios de sus productos. Estas vulnerabilidades podrían permitir la ejecución remota de código o evadir la autenticación.

Solución: 
  • Aruba EdgeConnect Enterprise Orchestrator (en las instalaciones):
    • Orchestrator versiones 9.2.0.40405 o superiores,
    • Orchestrator versiones 9.1.3.40197 o superiores,
    • Orchestrator versiones 9.0.7.40110 o superiores,
    • Orchestrator versiones 8.10.23.40015 o superiores.
  • Aruba EdgeConnect Enterprise Orchestrator-as-a-Service:
    • TAC creará automáticamente un caso de soporte para Aruba (Silver Peak) alojado en Orchestrator que será actualizado.
  •  Aruba EdgeConnect Enterprise Orchestrator-SP and Aruba EdgeConnect Enterprise Orchestrator Global Enterprise Tenant Orchestrators:
  • Los proveedores de servicios deben actualizar todos los clientes a una versión parcheada. Versión indicada anteriormente.
  • Aruba no evalúa ni aplica parches a las versiones de productos que han alcanzado su hito de fin de soporte (EoS).
  • Las versiones compatibles a partir de la fecha de publicación de este aviso son:
    • Aruba EdgeConnect Enterprise Orchestrator 9.2.x;
    • Aruba EdgeConnect Enterprise Orchestrator 9.1.x;
    • Aruba EdgeConnect Enterprise Orchestrator 9.0.x;
    • Aruba EdgeConnect Enterprise Orchestrator 8.10.x.
Detalle: 
  • Las vulnerabilidades en la interfaz de gestión basada en la web de Aruba EdgeConnect Enterprise Orchestrator podrían permitir a un atacante remoto no autenticado saltarse la autenticación. La explotación exitosa de estas vulnerabilidades podría permitir a un atacante obtener privilegios administrativos, lo que llevaría a comprometer completamente el host de Aruba EdgeConnect Enterprise Orchestrator. Se han asignado los identificadores CVE-2022-37913 y CVE-2022-37914 para estas vulnerabilidades.
  • Una vulnerabilidad en la interfaz de gestión basada en la web de Aruba EdgeConnect Enterprise Orchestrator podría permitir a un atacante remoto no autenticado, ejecutar comandos arbitrarios en el host subyacente pudiendo comprometer el sistema por completo. Se ha asignado el identificador CVE-2022-37915 para esta vulnerabilidad.

Encuesta valoración