Inicio / Alerta Temprana / Avisos Seguridad / Microsoft publica el boletín de Mayo 2010

Microsoft publica el boletín de Mayo 2010

Fecha de publicación: 
12/05/2010
Importancia: 
3 - Media
Recursos afectados: 
  • Office XP, 2003 y 2007
  • Windows 2000 SP4
  • Windows XP SP2 y SP3
  • Windows XP Professional x64 Edition SP2
  • Windows 2003 Server SP2
  • Windows 2003 x64 Edition SP2
  • Windows 2003 para sistemas Itanium SP2
  • Windows Vista, Vista con SP1 y con SP2
  • Windows Vista x64 Edition SP1 y SP2
  • Windows 2008 Server, y con SP2
  • Windows 2008 x64 Edition, y con SP2
  • Windows 2008 para sistemas Itanium y con SP2
  • Windows 7
  • Windows 7 x64 based-systems
  • Windows 2008 R2 x64 Edition
  • Windows 2008 R2 para sistemas Itanium
Descripción: 

Microsoft ha publicado el boletín correspondiente al mes de Mayo del año 2010. Éste ofrece solución a 2 vulnerabilidades.

Impacto: 

Los efectos de la explotación de las vulnerabilidades son:

  • Ejecución remota de código
Solución: 

Instalar la actualización publicada en el resumen del boletín de seguridad de Microsoft de Mayo. En el boletín de seguridad se trata todo lo relativo a la actualización, por lo que se recomienda a los administradores consultarlo y testearlo para evitar posibles efectos adversos.

En muchos casos, siempre que se encuentre activado el servicio, las actualizaciones se realizarán de forma automática.

Detalle: 

Microsoft ha publicado el boletín correspondiente al mes de Mayo del año 2010. Éste ofrece solución a 2 vulnerabilidades.

Dentro de su ciclo habitual de boletines, el segundo martes de cada mes, Microsoft ha publicado el resumen de los boletines del mes de Mayo de 2010.

En esta ocasión ha publicado dos boletines críticos que resuelven 2 vulnerabilidades que afectan a distintos productos de Microsoft:

  • MS10-030: afecta a Outlook Express, Windows Mail, y Windows Live Mail. Resuelve la vulnerabilidad CVE-2010-0816.
  • MS10-031: afecta al cliente SMB. Resuelve la vulnerabilidad CVE-2010-0815.

En este momento las vulnerabilidades sólo son candidatas y están publicadas por el MITRE, cuando sean firmes los CVE y se publiquen en el NIST, INTECO las traducirá a castellano y las podrán consultar en nuestra base de datos de vulnerabilidades.