Inicio / Alerta Temprana / Avisos Seguridad / Error de aserción en BIND

Error de aserción en BIND

Fecha de publicación: 
28/09/2016
Importancia: 
4 - Alta
Recursos afectados: 
  • 9.0.x hasta 9.8.x
  • 9.9.0 hasta 9.9.9-P2
  • 9.9.3-S1 hasta 9.9.9-S3
  • 9.10.0 hasta 9.10.4-P2
  • 9.11.0a1 hasta 9.11.0rc1
Descripción: 

Se ha descubierto un problema en BIND que puede provocar un error crítico cuando el servidor está construyendo una respuesta.

Solución: 

Actualizar a la versiones 9.9.9-P3, 9.10.4-P3 o 9.11.0rc3.

Detalle: 

Es posible producir un fallo de aserción en el servidor cuando construye una respuesta a una consulta manipulada, provocando de este modo la caída del servicio. Este fallo puede producirse aunque la dirección de origen no tenga permitido hacer consultas (por ejemplo no estar incluída en "allow-query").

Etiquetas: