Inicio / Alerta Temprana / Avisos Seguridad / Ejecución remota de código en Exim

Ejecución remota de código en Exim

Fecha de publicación: 
09/09/2019
Importancia: 
5 - Crítica
Recursos afectados: 

Servidores Exim, versiones 4.92.1 y anteriores, que acepten conexiones TLS, tanto GnuTLS como OpenSSL.

Descripción: 

Un fallo de seguridad crítico en Exim podría permitir la ejecución de código remoto con privilegios de root en servidores que aceptan conexiones TLS.

Solución: 

Aplicar la actualización 4.92.2.

Detalle: 

El envío de un SNI terminado en una secuencia backslash-null durante la negociación inicial de TLS, podría permitir a un atacante, local o remoto, ejecutar código con privilegios de administrador. Se ha asignado el identificador CVE-2019-15846 para esta vulnerabilidad.

Encuesta valoración