Inicio / Alerta Temprana / Avisos Seguridad / Boletines de seguridad de Microsoft de Febrero

Boletines de seguridad de Microsoft de Febrero

Fecha de publicación: 
15/02/2012
Importancia: 
5 - Crítica
Recursos afectados: 
  • Microsoft Windows XP
  • Microsoft Server 2003
  • Microsoft Vista
  • Microsoft Server 2008
  • Microsoft Windows 7
  • Microsoft SharePoint y Microsoft SharePoint Foundation
  • Microsoft Visio Viewer 2010
  • Microsoft .NET Framework y Microsoft Silverlight
Descripción: 
Esta actualización consta de 9 boletines, 4 de ellos clasificados como críticos y el resto como importantes, que corrigen un total de 21 vulnerabilidades en Microsoft Windows, Internet Explorer, .NET Framework, Silverlight y otros productos de Microsoft Office.
Solución: 

Instalar la actualización. En el resumen de los boletines de seguridad de Microsoft se informa de los distintos métodos de actualización dentro del apartado «Herramientas y consejos para la detección e implementación».

Detalle: 

Los boletines del mes de enero son los siguientes:

  • MS12-008 (crítico): Vulnerabilidades en los controladores en modo kernel de Windows podrían permitir la ejecución remota de código, si un usuario visita un sitio web que incluye contenido especialmente diseñado o si una aplicación, especialmente diseñada, se ejecuta localmente.
  • MS12-010 (crítico): Actualización de seguridad acumulativa para Internet Explorer. La más grave de las vulnerabilidades podría permitir la ejecución remota de código, si un usuario visita una página web especialmente diseñada
  • MS12-013 (crítico): Vulnerabilidad en la biblioteca de tiempo de ejecución C podría permitir la ejecución remota de código si un usuario abre un archivo multimedia, especialmente diseñado, que esté hospedado en un sitio web o se haya enviado como datos adjuntos de correo electrónico
  • MS12-016 (crítico): Vulnerabilidades en .NET Framework y Microsoft Silverlight podrían permitir la ejecución remota de código, si un usuario visita una página web especialmente diseñada, mediante un explorador web que pueda ejecutar aplicaciones XAML del explorador (XBAP) o aplicaciones Silverlight.
  • MS12-009 (importante): Vulnerabilidades en el controlador de función auxiliar podrían permitir la elevación de privilegios.
  • MS12-011 (importante): Vulnerabilidades en Microsoft SharePoint podrían permitir la elevación de privilegios.
  • MS12-012 (importante): Una vulnerabilidad en el Panel de control de color podría permitir la ejecución remota de código.
  • MS12-014 (importante): Una vulnerabilidad en el códec Indeo podría permitir la ejecución remota de código.
  • MS12-015 (importante): Vulnerabilidades en Microsoft Visio Viewer 2010 podrían permitir la ejecución remota de código.