Inicio / Alerta Temprana / Avisos Seguridad / Autenticación inadecuada en Velneo vClient

Autenticación inadecuada en Velneo vClient

Fecha de publicación: 
16/09/2022
Identificador: 
INCIBE-2022-0907
Importancia: 
3 - Media
Recursos afectados: 

Velneo vClient, versión 28.1.3.

Descripción: 

INCIBE ha coordinado la publicación de una vulnerabilidad en Velneo vClient, que ha sido descubierta por Jesús Ródenas Huerta 'Marmeus'.

A esta vulnerabilidad se le ha asignado el código CVE-2021-45035. Se ha calculado una puntuación base CVSS v3.1 de 6,3, siendo el cálculo del CVSS el siguiente: AV:A/AC:L/PR:N/UI:R/S:U/C:H/I:L/A:N.

Solución: 

La vulnerabilidad ha sido corregida por Velneo en la versión 29.2, lanzada el 29/06/2021.

Detalle: 

Velneo vClient, en su versión 28.1.3, no comprueba correctamente el certificado de autenticidad por defecto. Esto podría permitir a un atacante, que tenga acceso a la red, realizar un ataque MITM para obtener las credenciales del usuario.

CWE-287: autenticación inadecuada.

Si tiene más información sobre este aviso, póngase en contacto con INCIBE, como se indica en la sección de asignación y publicación de CVE.

Encuesta valoración