Inicio / Alerta Temprana / Avisos Seguridad / Adobe publica la actualización de seguridad de Shockwave Player

Adobe publica la actualización de seguridad de Shockwave Player

Fecha de publicación: 
25/06/2009
Importancia: 
3 - Media
Recursos afectados: 
  • Adobe Shockwave Player 11.5.0.596 y versiones anteriores
Descripción: 

Adobe ha publicado la actualización de Adobe Shockwave Player que resuelve una vulnerabilidad crítica.

Adobe Shockwave Player es un reproductor multimedia para aplicaciones creadas con Adobe Director como juegos, demostraciones, aplicaciones de formación...así cómo elementos realizados en flash.

Impacto: 

Crítica. La vulnerabilidad no resuelta permitiría ejecutar tomar el control del ordendor infectado.

Solución: 

Actualizar el software afectado lo antes posible. Para ello desinstale Adobe Shockwave Player 11.5.0.596 y versiones anteriores, reinicie el sistema e instale Shockwave versión 11.5.0.600.

Detalle: 

La vulnerabilidad permite a los atacantes tomar el control de sistema infectado. Adobe ha proporcionado una solución para la vulnerabilidad CVE-2009-1860, que ya fue resuelta para Shockwave Player 11.0.0.465.

La actualización resuelve variaciones del modo de compatibilidad atrasadas de Shockwave Player 10.