Inicio / Alerta Temprana / Avisos Seguridad / Actualizaciones de PHP 5.5.36 y 5.6.22

Actualizaciones de PHP 5.5.36 y 5.6.22

Fecha de publicación: 
27/05/2016
Importancia: 
5 - Crítica
Recursos afectados: 
  • Versiones de la rama 5.5 anteriores a la 5.5.36.
  • Versiones de la rama 5.6 anteriores a la 5.6.22.
Descripción: 

PHP ha publicado las versiones 5.6.22 y 5.5.36 que corrigen múltiples vulnerabilidades en distintos componentes del software, incluidas algunas en el core.

Solución: 

Actualizar a la ultima versión correspondiente.

Detalle: 

Las actualizaciones solucionan diferentes errores, entre los que destacan varios desbordamientos de enteros y la lectura incorrecta de punteros.

Etiquetas: