Inicio / Alerta Temprana / Avisos Seguridad / Actualización de seguridad de SAP de junio de 2022

Actualización de seguridad de SAP de junio de 2022

Fecha de publicación: 
16/06/2022
Identificador: 
INCIBE-2022-0794
Importancia: 
5 - Crítica
Recursos afectados: 
  • SAP NetWeaver y ABAP Platform, versiones KERNEL 7.49, 7.77, 7.81, 7.85, 7.86, 7.87, 7.88, KRNL64NUC 7.49, KRNL64UC 7.49 y SAP_ROUTER 7.53 y 7.22.
  • SAP PowerDesigner Proxy 16.7, versión 16.7.

El resto de productos afectados se pueden consultar en SAP Security Patch Day – June 2022.

Descripción: 

SAP ha publicado varias actualizaciones de seguridad en diferentes productos en su comunicado mensual.

Solución: 

Visitar el portal de soporte de SAP e instalar las actualizaciones o los parches necesarios, según indique el fabricante.

Detalle: 

SAP, en su comunicado mensual de parches de seguridad, ha emitido un total de 10 notas de seguridad, siendo 2 de severidad alta, 7 de severidad media y 2 de severidad baja. También se han actualizado 2 notas se seguridad de meses anteriores.

Los tipos de vulnerabilidades publicadas se corresponden con los siguientes:

  • control de acceso inadecuado,
  • escalada de privilegios,
  • falta de autorización,
  • validación de entrada incorrecta,
  • Cross-Site Scripting (XSS),
  • Server-Side Request Forgery (SSRF),
  • autorización incorrecta.

La nota de seguridad más destacada del mes proporciona un parche SAP Business Client que contiene la última versión probada de Chromium 101.0.4951.54, haciendo referencia a 82 correcciones de Chromium.

Encuesta valoración