Inicio / Alerta Temprana / Avisos Seguridad / Actualización de seguridad de SAP de enero de 2020

Actualización de seguridad de SAP de enero de 2020

Fecha de publicación: 
15/01/2020
Importancia: 
3 - Media
Recursos afectados: 
  • SAP Process Integration - Rest Adapter (SAP_XIAF), versiones - 7.31, 7.40, 7.50;
  • SAP NetWeaver Internet Communication Manager, versiones:
    • KRNL32NUC y KRNL32UC 7.21, 7.21EXT, 7.22 y 7.22EXT;
    • KRNL64NUC y KRNL64UC 7.21, 7.21EXT, 7.22, 7.22EXT y 7.49;
    • KERNEL 7.21, 7.22, 7.49 y 7.53;
  • RTCISM, versión - 100;
  • SAP Disclosure Management, versión - 10.1;
  • Automated Note Search Tool (SAP Basis), versiones - 7.0, 7.01,7.02, 7.31, 7.4, 7.5, 7.51, 7.52, 7.53 y 7.54;
  • SAP UI, versiones - 7.5, 7.51, 7.52, 7.53 y 7.54;
  • SAP UI 700, versión - 2.0;
  • SAP Leasing, versiones:
    • (SAP_Appl) 6.18;
    • (EA_Appl) 6.0, 6.02, 6.03, 6.04, 6.05, 6.06, 6.16 y 6.17;
Descripción: 

SAP ha publicado varias actualizaciones de seguridad de diferentes productos en su comunicado mensual.

Solución: 

Visitar el portal de soporte de SAP e instalar las actualizaciones o los parches necesarios, según indique el fabricante.

Detalle: 

SAP, en su comunicación mensual de parches de seguridad, ha emitido un total de 6 notas de seguridad y una actualización, siendo la actualización y 4 de las notas de severidad media y otra de las notas de severidad baja.

El tipo de vulnerabilidades publicadas se corresponde a los siguientes:

  • 3 vulnerabilidades de falta de comprobación de autorización;
  • 1 vulnerabilidad de suplantación de contenido;
  • 1 vulnerabilidad de DoS (Denial of Service);
  • 1 vulnerabilidad de XSS (Cross-Site Scripting);
  • 1 vulnerabilidad de otro tipo.

Para estas vulnerabilidades se han reservado los siguientes identificadores: CVE-2020-6305, CVE-2020-6304, CVE-2020-6303, CVE-2020-6307, CVE-2019-0388 y CVE-2020-6306.

Encuesta valoración