Inicio / Alerta Temprana / Avisos Seguridad / Actualización de seguridad de Joomla! 3.9.5

Actualización de seguridad de Joomla! 3.9.5

Fecha de publicación: 
10/04/2019
Importancia: 
4 - Alta
Recursos afectados: 
  • Joomla! CMS, versiones desde 1.5.0 hasta 3.9.4
Descripción: 

Joomla! ha publicado una nueva versión que soluciona tres vulnerabilidades en su núcleo, 1 de criticidad alta, 1 de criticidad media y otra de criticidad baja. Estas vulnerabilidades son del tipo violación del control de acceso,Cross-site scripting (XSS) y salto de directorio.

Solución: 
  • Actualizar a la versión 3.9.5.
Detalle: 
  • La vulnerabilidad de criticidad alta se corresponde con una violación de las listas de control de acceso (ACL). Un atacante sin autenticación, podría realizar peticiones no autorizadas al aprovechar una fallo en la comprobación de acceso en el endpoint "refresh list of helpsites" de com_users. Se ha reservado el identificador CVE-2019-10946 para esta vulnerabilidad.
  • A la vulnerabilidad de criticidad media no se le ha asignado identificador, ya que se encuentra pendiente de anunciar.
  • A la vulnerabilidad de criticidad baja se le ha reservado el identificador CVE-2019-10945.

Encuesta valoración