Inicio / Alerta Temprana / Avisos Seguridad / Actualización de seguridad de Joomla! 3.9.15

Actualización de seguridad de Joomla! 3.9.15

Fecha de publicación: 
29/01/2020
Importancia: 
2 - Baja
Recursos afectados: 

Joomla! CMS, versiones desde la 3.0.0, hasta la 3.9.14.

Descripción: 

Joomla! ha publicado una nueva versión que soluciona 3 vulnerabilidades de criticidad baja en su núcleo, de los tipos CSRF y XSS.

Solución: 

Actualizar a la versión 3.9.15.

Detalle: 
  • La falta de controles simbólicos en las acciones de los lotes de varios componentes causa vulnerabilidades de tipo CSRF (Cross-Site Request Forgery). Se ha asignado el identificador CVE-2020-8419 para esta vulnerabilidad.
  • La falta de comprobación en el token de ataques de tipo CSRF dentro del compilador LESS de com_templates puede causar un ataque de esta naturaleza. Se ha asignado el identificador CVE-2020-8420 para esta vulnerabilidad.
  • El escape inadecuado de los nombres de usuario permite realizar ataques de tipo XSS (Cross-Site Scripting) en com_actionlogs. Se ha asignado el identificador CVE-2020-8421 para esta vulnerabilidad.

Encuesta valoración