Inicio / Alerta Temprana / Avisos Seguridad / Actualización de seguridad de Joomla!

Actualización de seguridad de Joomla!

Fecha de publicación: 
25/01/2012
Importancia: 
3 - Media
Recursos afectados: 

Joomla! 1.7.3 y versiones anteriores.

Descripción: 
La nueva versión, la 1.7.4, corrige dos vulnerabilidades XSS y otras dos de revelación de información confidencial.
Solución: 

Actualizar a la versión 1.7.4, 2.5.0 o superiores.

Detalle: 

Se ha publicado la versión 1.7.4 de Joomla! en la que se solucionan las siguientes vulnerabilidades del gestor de contenidos debidas a un filtrado inadecuado:

Impacto:

  • Revelación de información confidencial.
  • Realización de ataques XSS.