Inicio / Alerta Temprana / Avisos Seguridad / Actualización de seguridad de Adobe Reader y Acrobat

Actualización de seguridad de Adobe Reader y Acrobat

Fecha de publicación: 
17/12/2011
Importancia: 
5 - Crítica
Recursos afectados: 
  • Adobe Reader 9.4.6 y versiones 9.x anteriores para Windows.
Descripción: 

Soluciona las vulnerabilidades descritas en el boletín de seguridad de Adobe del 6 de Diciembre. Sólo para las versiones 9.x para plataformas Windows por ser las más vulnerables.

Solución: 

Es posible que las aplicaciones se actualicen automáticamente a través de la función de actualización automática, pero también puede forzarse su ejecución seleccionando "Ayuda >> Buscar actualizaciones".

Por otro lado, las nuevas versiones también pueden descargarse a través de la siguiente páginas web:

Detalle: 

Adobe ha publicado una actualización de seguridad, la 9.4.7, para plataformas Windows de sus productos Adobe Reader y Acrobat que corrige las siguientes vulnerabilidades críticas:

Por otro lado, también incluye la nueva versión de Flash.

Para las versiones Adobe Reader y Acrobat X (10.1.1) y versiones anteriores para Windows and Macintosh y Adobe Reader 9.4.6 y versiones 9.x anteriores para UNIX, Adobe tiene previsto publicar la actualización en la planificación trimestral del 10 de enero del 2012 por ser versiones que no presentan tanto riesgo de explotación de las vulnerabilidades anteriores como Windows.

Impacto:

  • Caída de la aplicación.
  • Ejecución de código remota.