Inicio / Alerta Temprana / Avisos Seguridad / Actualización de seguridad 4.9.2 para WordPress

Actualización de seguridad 4.9.2 para WordPress

Fecha de publicación: 
17/01/2018
Importancia: 
4 - Alta
Recursos afectados: 
  • WordPress 3.7 y posteriores.
Descripción: 

Descubierta una vulnerabilidad XSS que afecta a todas las versiones desde la 3.7.

Solución: 

Ha sido publicada la versión 4.9.2 del gestor de contenidos WordPress la cual soluciona dicha vulnerabilidad. Puedes descargarla desde su web oficial.

Detalle: 

Los investigadores Enguerran Gillier y Widiz han descubierto una vulnerabilidad Cross-site scripting (XSS) en los archivos de respaldo Flash de la librería MediaElement que afecta a todas las versiones desde la v3.7.

Encuesta valoración