Inicio / Alerta Temprana / Avisos Seguridad / Actualización de seguridad 4.5.2 para WordPress

Actualización de seguridad 4.5.2 para WordPress

Fecha de publicación: 
09/05/2016
Importancia: 
4 - Alta
Recursos afectados: 

Las versiones 4.5.1 y todas las anteriores a ésta están afectadas por estas vulnerabilidades.

Descripción: 
Wordpress ha publicado una actualización de seguridad que corrige varias vulnerabilidades
Solución: 

Actualizar a la versión 4.5.2 de WordPress, actualizando la versión existente o bien descargándola desde: Download WordPress 4.5.2

Detalle: 

La actualización soluciona un fallo de seguridad XSS explotable usando URIs manipuladas a través de MediaElement.js.

Adicionalmente, esta actualización soluciona varias vulnerabilidades en la librería ImageMagick para procesado de imágenes.