Inicio / Alerta Temprana / Avisos Seguridad / Actualización de seguridad 2.5.5 de Joomla!

Actualización de seguridad 2.5.5 de Joomla!

Fecha de publicación: 
19/06/2012
Importancia: 
4 - Alta
Recursos afectados: 

Versiones de Joomla! previas a la 2.5.5.

Descripción: 
En ella se resuelven 2 vulnerabilidades. La más grave permite un escalado de privilegios, mientras que la otra provoca errores de BBDD y revelación de información.
Solución: 

Actualizar a la versión 2.5.5.

Detalle: 

La nueva versión de Joomla! solventa las siguientes vulnerabilidades:

  • [20120601] (criticidad media-alta): comprobaciones inadecuadas pueden provocar un escalado de privilegios.
  • [20120602] (criticidad baja): filtro inadecuado posibilita errores SQL y revelación de información.

Impacto:

  • Escalado de privilegios.
  • Errores de BBDD.
  • Revelación de información.
Etiquetas: