Inicio / Alerta Temprana / Avisos Seguridad / Actualización de seguridad 11.2.202.223 de Adobe Flash Player

Actualización de seguridad 11.2.202.223 de Adobe Flash Player

Fecha de publicación: 
28/03/2012
Importancia: 
5 - Crítica
Descripción: 
Resuelve 2 vulnerabilidades que pueden permitir la ejecución de código.
Solución: 
  • Para plataformas Windows, Macintosh y Linux actualizar a Adobe Flash Player 11.2.202.228. Para usuarios de plataformas Solaris actualizar a Adobe Flash Player 11.2.202.223. Es posible hacerlo desde el centro de descargas de Adobe Flash Player.
  • Los usuarios de Android 3.x y anteriores deben actualizar a la versión 11.1.111.8 a través del Mercado de Aplicaciones.
Detalle: 

La actualización está clasificada como crítica de prioridad 2. Una de las vulnerabilidades solucionada está relacionada con un problema de corrupción de memoria relacionado con la comprobación del dominio de la URL (CVE-2012-0772), la otra vulnerabilidad resuelta también es un problema de corrupción de memoria en la llamada a NetStream (CVE-2012-0773).

Impacto:

  • Ejecución de código malicioso y, por tanto, el control del ordenador por un atacante remoto.