Inicio / Alerta Temprana / Avisos Seguridad / Apple publica múltiples actualizaciones de seguridad Dic. 2008

Apple publica múltiples actualizaciones de seguridad Dic. 2008

Fecha de publicación: 
16/12/2008
Importancia: 
3 - Media
Recursos afectados: 
  • Apple Mac OS X versiones anteriores a 10.4.11 (Tiger) y 10.5.5 (Leopard). Ambas inclusive.
  • Apple Mac OS X Server versiones anteriores a 10.4.11 (Tiger) y 10.5.5 (Leopard). Ambas inclusive.
Descripción: 

Apple ha publicado varias actualizaciones de seguridad que afectan a los sistemas operativos de Apple: Apple Mac OS X y Mac OS X Server.

Impacto: 

La explotación de estas vulnerabilidades puede provocar: la ejecución arbitraria de código, revelado de información sensible, denegación de servicio o escalada de privilegios. La explotación se produce a través de la descarga de archivos PDF, CPIO o imágenes, y la navegación a través de páginas maliciosas.

Solución: 

Instalar las actualizaciones de Apple 2008-008 o el nuevo sistema operativo Apple Mac OS X version 10.5.6. Las actualizaciones las puede encontrar a través del servicio de actualización de Apple.

Detalle: 

Las actualizaciones de seguridad pretenden corregir múltiples vulnerabilidades que afectan a sus sistemas operativos, como: permitir la ejecución remota de código, desvelar información confidencial o causar una denegación de servicio. Las vulnerabilidades son explotadas en Apple Mac OS X y Mac OS X Server en versiones anteriores 10.4.11 (Tiger) y 10.5.5.(Leopard) (ambas inclusive).

Se puede consultar las diferentes características de las vulnerabilidades a través de los avisos de seguridad de Apple. Donde se han reportado un total de 21 vulnerabilidades en 15 productos.

También puede consultar nuestra base de datos de vulnerabilidades.