Inicio / Alerta Temprana / Avisos Seguridad / Actualización de Mozilla Firefox 3.5.4 y 3.0.15

Actualización de Mozilla Firefox 3.5.4 y 3.0.15

Fecha de publicación: 
28/10/2009
Importancia: 
3 - Media
Recursos afectados: 
  • Mozilla Firefox 3.5.3 y anteriores
  • Mozilla Firefox 3.0.14 y anteriores
Descripción: 

La fundación Mozilla ha publicado dos nuevas versiones, la 3.5.4 y la 3.0.15, de su navegador Firefox que corrigen varias vulnerabilidades, algunas de ellas críticas.

Impacto: 

Si no se actualiza el navegador se corre el riesgo de sufrir alguna de estas acciones:

  • En algunos casos, el navegador no abra el fichero legítimo, sino otro.
  • Ocultación de parte del nombre de un fichero o su extensión.
  • Ejecución remota de código.
  • Ejecutar código Javascript con privilegios de chrome.
  • Caída del navegador y ejecución del código que el atacante desee.
Solución: 

Actualizar a las nuevas versiones lo antes posible, para la 3.5.4 desde la página de descarga de Firefox 3.5., para la versión 3.0.15, desde página de descarga de Mozilla Firefox 3.0.15

Detalle: 

Las vulnerabilidades resueltas han sido publicadas como avisos de seguridad de la fundación Mozilla, y son: