Inicio / Alerta Temprana / Avisos Seguridad / Actualización crítica de Oracle (Octubre 2015)

Actualización crítica de Oracle (Octubre 2015)

Fecha de publicación: 
21/10/2015
Importancia: 
5 - Crítica
Recursos afectados: 
  • Oracle Database Server, versión(es) 11.2.0.4, 12.1.0.1, 12.1.0.2
  • Mobile Server, versión(es) 10.3.0.3, 11.3.0.2, 12.1.0.0
  • Oracle Access Manager, versión(es) 11.1.2.2, 11.1.2.3
  • Oracle Business Intelligence Enterprise Edition, versión(es) 11.1.1.7, 11.1.1.9
  • Oracle Endeca Server, versión(es) 7.3.0.0, 7.4.0.0, 7.5.1.1, 7.6.1.0.0
  • Oracle Enterprise Data Quality, versión(es) 8.1, 9.0, 11.1.1.7.4, 12.1.3.0.0
  • Oracle Exalogic Infrastructure, versión(es) EECS 2.0.6.2.3
  • Oracle , versión(es) 10.1.3.5, 11.1.1.7, 11.1.1.8, 11.1.1.9, 11.1.2.1, 11.1.2.2, 11.1.2.3, 12.1.2.0, 12.1.3.0
  • Oracle GlassFish Server, versión(es) 3.0.1, 3.1.2
  • Oracle HTTP Server, versión(es) 10.1.3.5, 11.1.1.7, 11.1.1.9, 12.1.2.0, 12.1.3.0
  • Oracle Identity Manager, versión(es) 11.1.1.7, 11.1.2.2, 11.1.2.3
  • Oracle JDeveloper, versión(es) 11.1.2.4.0, 12.1.2.0.0, 12.1.3.0.0
  • Oracle Mobile Security Suite, versión(es) MSS 3.0
  • Oracle Outside In Technology, versión(es) 8.5.0, 8.5.1, 8.5.2
  • Oracle Traffic Director, versión(es) 11.1.1.7.0, 11.1.1.9.0
  • Oracle WebCenter Content, versión(es) 10.1.3.5.1
  • Oracle WebCenter Sites, versión(es) 7.6.2, 11.1.1.6.1, 11.1.1.8.0
  • Hyperion Installation Technology, versión(es) 11.1.2.3
  • Enterprise Manager Base Platform, versión(es) 12.1.0.4, 12.1.0.5
  • Enterprise Manager Ops Center, versión(es) 12.1.0.1, 12.2.2
  • OSS Support Tools, versión(es)anterior a 8.8.15.7.15
  • Oracle E-Business Suite, versión(es) 11.5.10.2, 12.0.6, 12.1.3, 12.2.3, 12.2.4
  • Oracle Agile Engineering Data Management, versión(es) 6.1.2.2, 6.1.3.0, 6.2.0.0
  • Oracle Agile PLM, versión(es) 9.3.3, 9.3.4
  • Oracle Configurator, versión(es) 12.0.6, 12.1.3, 12.2.3, 12.2.4
  • Oracle Transportation Management, versión(es) 6.1, 6.2
  • PeopleSoft Enterprise FIN Expenses, versión(es) 9.2
  • PeopleSoft Enterprise FSCM, versión(es) 9.2
  • PeopleSoft Enterprise HCM, versión(es) 9.2
  • PeopleSoft Enterprise HCM Talent Acquistion Managment, versión(es) 9.2
  • PeopleSoft Enterprise PeopleTools, versión(es) 8.53, 8.54
  • Siebel Applications, versión(es) IP2014 PS10, IP2015 PS5
  • Oracle Fusion Applications, versión(es) 11.1.2 through 11.1.9
  • Oracle Utilities Work and Asset Management, versión(es) 1.9.1.1.2
  • Oracle Communications Convergence, versión(es) 2.0, 3.0.1
  • Oracle Communications Diameter Signaling Router (DSR), versión(es) 4.1.6 y anteriores, 5.1.0 y anteriores, 6.0.2 y anteriores, 7.1.0 y anteriores
  • Oracle Communications LSMS, versión(es) 13.1
  • Oracle Communications Messaging Server, versión(es) 7.0.5, 8.0
  • Oracle Communications Performance Intelligence Center Software, versión(es) 9.0.3 y anteriores, 10.1.5 y anteriores
  • Oracle Communications Policy Management, versión(es) 9.9.0 y anteriores, 10.5.0 y anteriores, 11.5.0 y anteriores, 12.1.0 y anteriores
  • Oracle Communications Tekelec HLR Router, versión(es) 4.0.0
  • Oracle Communications User Data Repository, versión(es) 10.2.0 y anteriores
  • Oracle Retail Back Office, versión(es) 12.0, 12.0IN, 13.0, 13.1, 13.2, 13.3, 13.4, 14.0., RM2.0
  • Oracle Retail Central Office, versión(es) 12.0, 12.0IN, 13.0, 13.1, 13.2, 13.3, 13.4, 14.0., RM2.0
  • Oracle Retail Open Commerce Platform, versión(es) 3.0
  • Oracle Retail Returns Management:, versión(es) 12.0, 12.0IN, 13.0, 13.1, 13.2, 13.3, 13.4, 14.0., RM2.0
  • Oracle Java SE, versión(es) 6u101, 7u85, 8u60
  • Oracle Java SE Embedded, versión(es) 8u51
  • Oracle JavaFX, versión(es) 2.2.85
  • Oracle JRockit, versión(es) R28.3.7
  • Fujitsu M10-1, M10-4, M10-4S Servers, versión(es)anterior a XCP 2271
  • Integrated Lights Out Manager (ILOM), versión(es) 3.0, 3.1, 3.2
  • Solaris, versión(es) 10, 11.2
  • Oracle FS1-2 Flash Storage System, versión(es) 6.1, 6.2, 6.3
  • Oracle VM VirtualBox, versión(es) anterior a 4.0.34, anterior a 4.1.42,anterior a 4.2.34, anterior a 4.3.32,anterior a 5.0.8
  • MySQL Enterprise Monitor, versión(es) 2.3.20 y anteriores, 3.0.22 y anteriores
  • MySQL Server, versión(es) 5.5.45 y anteriores, 5.6.26 y anteriores
Descripción: 

En el aviso de actualizaciones de octubre de 2015, Oracle ha lanzado múltiples parches de seguridad sobre varios de sus productos, resolviendo un total de 158 vulnerabilidades.

Solución: 

En la página Web de Oracle se pueden encontrar enlaces a las actualizaciones para cada familia de productos.

Detalle: 

Las vulnerabilidades corregidas afectan a diversos grupos de software Oracle:

  • Oracle Database
  • Oracle Fusion Middleware
  • Oracle Fusion Applications
  • Oracle Enterprise Manager
  • Oracle Applications - E-Business Suite
  • Oracle Applications - Oracle Supply Chain, PeopleSoft Enterprise y Siebel
  • Oracle PeopleSoft Enterprise
  • Oracle Siebel
  • Oracle Utilities Applications
  • Oracle Communications Applications Suite
  • Oracle Retail Applications Suite
  • Oracle Java SE
  • Oracle y Sun Systems Products Suite
  • Oracle Pillar Axiom
  • Oracle Linux y productos de Virtualización