Inicio / Alerta Temprana / Avisos Seguridad / Actualización de Apache HTTP Server para versiones 2.2

Actualización de Apache HTTP Server para versiones 2.2

Fecha de publicación: 
04/09/2014
Importancia: 
3 - Media
Recursos afectados: 

Todas las versiones anteriores a la 2.2.29 de Apache HTTP Server.

Descripción: 

Apache ha publicado la actualización 2.2.29 para la rama de versiones 2.2, que corrige errores y soluciona problemas de seguridad.

Solución: 

Apache recomienda si es posible, actualizar a la rama de versiones 2.4. En caso contrario, para seguir utlizando las versiones 2.2 aplicar la actualización 2.2.29.

Detalle: 

Con la versión 2.2.29 de Apache se corrigen, entre otros, varios problemas que afectan a la disponibilidad del servicio en los módulos mod_deflate (CVE-2014-0118), mod_cgidcon (CVE-2014-0231), desbordamiento de memoria dinámica (CVE-2014-0226) o problemas en el procesado de cabeceras HHTP (CVE-2013-5704).