Inicio / Alerta Temprana / Avisos Seguridad / Actualización 9.0.597.94 de Google Chrome

Actualización 9.0.597.94 de Google Chrome

Fecha de publicación: 
09/02/2011
Importancia: 
4 - Alta
Recursos afectados: 

Todas las plataformas que tengan instalada una versión anterior del navegador.

Descripción: 
La nueva versión, para todas las plataformas, corrige 5 vulnerabilidades y actualiza Flash player a la versión 1.0.2.
Solución: 

En caso de que no se haya actualizado su navegador automáticamente, puede hacerlo desde la opción "Acerca de Google Chrome" del menú de herramientas, seleccionando la opción Actualizar.

También es posible instalar la última versión del navegador de Google descargándolo de su página Web.

Detalle: 

La nueva versión corrige las siguientes vulnerabilidades (el detalle de las vulnerabilidades puede que esté restringido durante un tiempo hasta que la mayoría de usuarios hayan instalado la actualización):

  • 67234 (alta): Puntero inválido, caducado, en el manejo de eventos de animación.
  • 68120 (alta): Vulnerabilidad de usar después de liberar (Use-after-free) en la familia de fuentes SVG.
  • 69556 (alta): Puntero inválido, caducado, en el manejo de bloques anónimos.
  • 69970 (media): Lectura fuera del rango en el manejo de complementos.
  • 70456 (media): Posible fallo de condición de fuera de memoria al terminar un proceso.

Además, incorpora la actualización 1.0.2 de Flash.

Impacto:

Entre otras cosas, las vulnerabilidades pueden producir:

  • Una denegación de servicio (caída del navegador).