Inicio / Alerta Temprana / Avisos Seguridad / Actualización 6.0.472.59 de Google Chrome

Actualización 6.0.472.59 de Google Chrome

Fecha de publicación: 
15/09/2010
Importancia: 
2 - Baja
Recursos afectados: 

Versiones de Google Chrome anteriores a la 6.0.472.59.

Descripción: 

La actualización, para las plataformas Windows, Mac y Linux, corrige 10 vulnerabilidades, 1 de ellas crítica para Mac.

Solución: 

En caso de que no se haya actualizado su navegador automáticamente, puede hacerlo desde la opción "Acerca de Google Chrome" del menú de herramientas, seleccionando la opción Actualizar.

También es posible instalar la última versión del navegador de Google descargándolo de su página Web.

Detalle: 

La nueva versión corrige las siguientes vulnerabilidades (los enlaces pueden no estar disponibles debido a la política de Google de esperar un tiempo antes de detallar las vulnerabilidades):

  • 50250 (Alta): Vulnerabilidad de usar después de liberar en el uso de "document APIs" durante el parseo.
  • 50712 (Alta): Vulnerabilidad de usar después de liberar en los estilos SVG.
  • 51252 (Alta): Vulnerabilidad de usar después de liberar en los elementos SVG anidados.
  • 51709 (Baja): Posible aserción del navegador en el manejo del cursor.
  • 51919 (Alta): Condición de carrera en el manejo de la consola.
  • 53176 (Baja): Poco probable caída del navegador en el bloqueo de pop-up.
  • 53361 (Crítica): Corrección del bug 45400 de la versión para Mac.
  • 53394 (Alta): Corrupción de memoria en la geolocalización.
  • 53930 (Alta): Corrupción de memoria en la tipografía Khmer.
  • 54006 (Baja): Fallo al mostrar el acceso histórico de extensiones.