Inicio / Alerta Temprana / Avisos Seguridad / Actualización 10.0.648.205 de Google Chrome

Actualización 10.0.648.205 de Google Chrome

Fecha de publicación: 
15/04/2011
Importancia: 
5 - Crítica
Recursos afectados: 

Todas las plataformas, Windows, Linux y Mac OS, que tengan instalada una versión anterior del navegador.

Descripción: 
La nueva versión, para todas las plataformas, corrige 3 vulnerabilidades críticas.
Solución: 

Por defecto, el navegador instala la actualización automáticamente. En caso de que no esté configurado así, puede actualizarlo desde la opción "Acerca de Google Chrome" del menú de herramientas, seleccionando la opción Actualizar.

También es posible instalar la última versión del navegador de Google descargándolo de su página Web.

Detalle: 

La actualización soluciona las siguientes vulnerabilidades (el detalle de las vulnerabilidades puede que esté restringido durante un tiempo hasta que Google considere que la mayoría de usuarios hayan instalado la actualización):

  • CVE-2011-1300 [70070] (Crítica): error "Off-by-three" en el proceso GPU.
  • CVE-2011-1301 [75629] (Crítica): error de tipo usar después de liberar en el proceso GPU.
  • CVE-2011-1302 [78524] (Crítica): desbordamiento de la memoria dinámica en el proceso GPU..

Además, contiene una nueva versión de Adobe Flash que resuelve una vulnerabilidad.

Impacto:

Entre otras cosas, las vulnerabilidades pueden producir:

  • La caída o cuelgue del navegador.