Inicio / Alerta Temprana / Avisos Sci / Vulnerabilidades en Philips Xper-IM Connect

Vulnerabilidades en Philips Xper-IM Connect

Fecha de publicación: 
15/07/2016
Importancia: 
5 - Crítica
Recursos afectados: 
  • Philips Xper-IM Connect versión 1.5.12 y anteriores sobre Windows XP
Descripción: 

Investigadores independientes en colaboración con Philips han identificado numerosas vulnerabilidades en el sistema Philips Xper-IM Connect sobre Windows XP.

Solución: 

Para solucionar las vulnerabilidades relacionadas con Windows XP es necesario actualizar a Windows 2008-R2.

Adicionalmente actualizar el software del sistema Xper-IM Connect a versión 1.5 Service Pack 13.

Detalle: 

El sistema Philips Xper-IM Connect sobre Windows XP, versión 1.3.0.065 tiene 460 vulnerabilidades de distintos tipos, 188 de ellas relacionadas con falta de soporte para Windows XP. El resto afectan al producto en sí, y están clasificadas en las siguientes categorías CWE: Inyección de código, manejo incorrecto de recursos, fuga de información, errores numéricos y restricciones inadecuadas en operaciones con búfer de memoria. 360 de las vulnerabilidades están consideradas críticas o de alta importancia.

Las vulnerabilidades podrían ser explotadas de forma remota y comprometer el sistema, existiendo además exploits públicos.