Inicio / Alerta Temprana / Avisos Sci / Vulnerabilidad en WebAccess Node de Advantech

Vulnerabilidad en WebAccess Node de Advantech

Fecha de publicación: 
18/09/2020
Importancia: 
4 - Alta
Recursos afectados: 

WebAccess Node, todas las versiones anteriores a la 9.0.1.

Descripción: 

Se ha publicado una vulnerabilidad de severidad alta en WebAccess Node de Advantech que podría permitir a un atacante la escalada de privilegios.

Solución: 

Actualizar a la versión 9.0.1.

Detalle: 

El producto afectado no cuenta con los permisos adecuados para los recursos utilizados por servicios específicos lo que podría permitir la ejecución de código. Se ha reservado el identificador CVE-2020-16202 para esta vulnerabilidad.

Encuesta valoración