Inicio / Alerta Temprana / Avisos Sci / Vulnerabilidad en SAUTER moduWeb firmware

Vulnerabilidad en SAUTER moduWeb firmware

Fecha de publicación: 
28/10/2022
Identificador: 
INCIBE-2022-0994
Importancia: 
4 - Alta
Recursos afectados: 

SAUTER moduWeb firmware, versión 2.7.1 

Descripción: 

Se ha detectado una vulnerabilidad de Cross-Site Scripting reflejado (XSS) que podría permitir que un atacante engañe a los usuarios para que hagan clic en enlaces maliciosos y roben información confidencial. 

Solución: 

SAUTER Controls ha proporcionado la siguiente actualización para que los usuarios mitiguen esta vulnerabilidad: 

  • Firmware SAUTER moduWeb: versión 3.1.3 o posterior.

La actualización del firmware requiere el software CASE Suite de SAUTER. Los usuarios afectados deben comunicarse con SAUTER para obtener instrucciones de actualización.  

Detalle: 

La aplicación web no sanea adecuadamente las cadenas de solicitud de JavaScript malicioso. Un atacante que utilice XSS podría ejecutar un código malicioso en los navegadores de los usuarios y robar información confidencial, incluidas las credenciales de los usuarios. Se ha asignado el CVE-2022-40190 para esta vulnerabilidad.

Encuesta valoración