Inicio / Alerta Temprana / Avisos Sci / Vulnerabilidad en Philips IntelliSpace Cardiovascular

Vulnerabilidad en Philips IntelliSpace Cardiovascular

Fecha de publicación: 
26/01/2018
Importancia: 
3 - Media
Recursos afectados: 
  • Philips IntelliSpace Cardiovascular, versión 2.3.0 y anteriores.
Descripción: 

Philips ha publicado esta vulnerabilidad cuya explotación permitiría a un usuario no autorizado el acceso o modificación de información confidencial almacenada en el sistema.

Solución: 

Philips está trabajando en un nueva versión que solucione esta vulnerabilidad que será liberada en los próximos meses.

En caso de dudas adicionales Philips recomienda ponerse en contacto con el servicio técnico.

https://www.usa.philips.com/healthcare/solutions/customer-service-solutions

NCCIC recomienda tomar las siguientes medidas para mitigar la amenaza:

  • Minimizar la exposición de estos equipos dentro de la red interna y asegurarse que no sean accesibles desde internet.
  • Ubique los dispositivos médicos locales y remotos detrás de un firewall y sitúelos en una red específica para ellos.
  • En caso de necesitar acceso remoto utilice métodos seguros como VPNs.
Detalle: 

La vulnerabilidad publicada se debe a un manejo incorrecto en la caducidad de las sesiones donde un atacante podría reutilizar la sesión de un usuario con credenciales en el sistema. Esta vulnerabilidad sólo es explotable cuando ICSV se encuentra en modo KIOSK para múltiples usuarios en Windows y se usa conjuntamente con un EMR. Para esta vulnerabilidad se ha reservado el identificador CVE-2018-5438.

Encuesta valoración