Inicio / Alerta Temprana / Avisos Sci / Vulnerabilidad en librería CAPICOM afecta a productos Yokogawa

Vulnerabilidad en librería CAPICOM afecta a productos Yokogawa

Fecha de publicación: 
17/05/2019
Importancia: 
5 - Crítica
Recursos afectados: 
  • CENTUM:
    • CENTUM VP (R5.02.00 - R6.04.00)
    • CENTUM VP Entry Class (R5.02.00 - R6.04.00)
  • STARDOM (R3.20 - R4.20)
  • B/M9000 VP (R7.02.01 - R8.02.02)
Descripción: 

Yokogawa ha identificado el uso de la librería CAPICOM en algunos de sus productos. Esta librería criptográfica contiene una vulnerabilidad que un atacante podría explotar para ejecutar código remoto.

Solución: 
  • El fabricante recomienda eliminar la librería CAPICOM para solucionar este problema de seguridad.
Detalle: 
  • La librería criptográfica CAPICOM tiene asociada una vulnerabilidad que podría permitir a un atacante realizar ejecución de código remoto. Se ha asignado el identificador CVE-2007-0940 a esta vulnerabilidad.

Encuesta valoración

Etiquetas: