Inicio / Alerta Temprana / Avisos Sci / Vulnerabilidad en Fuji Electric V-Server Lite

Vulnerabilidad en Fuji Electric V-Server Lite

Fecha de publicación: 
25/11/2020
Importancia: 
4 - Alta
Recursos afectados: 

V-Server Lite, todas las versiones anteriores a 3.3.24.0.

Descripción: 

Tran Van Khang-khangkito, de VinCSS, en colaboración con ZDI, ha reportado una vulnerabilidad de tipo escritura fuera de límites.

Solución: 

Actualizar el software a la versión 3.3.25.0.

Detalle: 

El producto afectado es vulnerable a la escritura fuera de los límites de memoria, lo que podría permitir a un atacante ejecutar código arbitrario de forma remota. Se ha asignado el identificador CVE- 2020-25171 para esta vulnerabilidad.

Encuesta valoración