Inicio / Alerta Temprana / Avisos Sci / Vulnerabilidad de escritura fuera de límites en CX-Programmer de Omron

Vulnerabilidad de escritura fuera de límites en CX-Programmer de Omron

Fecha de publicación: 
06/10/2022
Identificador: 
INCIBE-2022-0953
Importancia: 
4 - Alta
Recursos afectados: 

CX-Programmer versión 9.78 y anteriores.

Descripción: 

Xina1i, en colaboración con Zero Day Initiative de Trend Micro, ha informado de tres vulnerabilidades de escritura fuera de límites a CISA, que afectan a CX-Programmer Omron.

Solución: 

Omron ha lanzado la versión 9.79 a través de su servicio de actualización automática para corregir estas vulnerabilidades.

Detalle: 

Existen tres vulnerabilidades de escritura fuera de límites en CX-Programmer. La explotación exitosa de estas podría permitir a un atacante bloquear el dispositivo o ejecutar código de forma arbitraria. Se han asignado los identificadores CVE-2022-3398, CVE-2022-3396 y CVE-2022-3397 para estas vulnerabilidades.

Encuesta valoración