Inicio / Alerta Temprana / Avisos Sci / Vulnerabilidad de corrupción de memoria en productos de Endress+Hauser AG

Vulnerabilidad de corrupción de memoria en productos de Endress+Hauser AG

Fecha de publicación: 
25/03/2022
Importancia: 
3 - Media
Recursos afectados: 

Versiones 1.31 <= 1.40 de los siguientes productos:

  • FieldPort SFP50 (mobiLink);
  • mobiLink Bluetooth y USB modemen paquete con Field Xpert:
    • SMT50;
    • SMT70;
    • SMT70;
    • SMT77;
    • SMT77.
  • mobiLink BT y USB modem CN+KRen paquete con Field Xpert:
    • Xpert SMT70;
    • Xpert SMT70;
    • SMT77;
    • SMT77.
Descripción: 

CERT@VDE, en coordinación con Endress+Hauser, ha reportado una vulnerabilidad de severidad media, por la que un atacante podría realizar una corrupción de memoria.

Solución: 

Actualmente no está prevista ninguna corrección por parte del proveedor del chip. Endress+Hauser recomienda utilizar el FieldPort SFP50 solo en un entorno seguro y permitir el acceso a los dispositivos solo a personas autorizadas.

Detalle: 

Posible corrupción de memoria en el controlador Bluetooth cuando recibe un paquete LMP sobredimensionado a través de un enlace 2-DH1 y conduce a una posible denegación de servicio en BlueCore. Se ha asignado el identificador CVE-2021-35093 para esta vulnerabilidad.

Encuesta valoración