Inicio / Alerta Temprana / Avisos Sci / Validación incorrecta de datos de entrada en Perseus A500 de Dräger

Validación incorrecta de datos de entrada en Perseus A500 de Dräger

Fecha de publicación: 
19/06/2020
Importancia: 
3 - Media
Recursos afectados: 

Dräger Perseus A500, versiones de software desde la 2.00 hasta la 2.02.

Descripción: 

Se ha publicado una vulnerabilidad del tipo validación inadecuada de los datos de entrada en Dräger Perseus A500.

Solución: 

Actualizar a la versión de software 2.03.

Detalle: 

El producto afectado no valida correctamente ciertos datos específicamente diseñados que van a través de la interfaz Medibus. Esto podría permitir que la visualización de las curvas se retrase y, en última instancia, puede realizarse un inicio en caliente. Cuando se utilizan modos de ventilación controlados, un arranque en caliente hace que la presión de ventilación caiga hasta el nivel ambiente, lo que podría provocar un deterioro de la condición del paciente.

Encuesta valoración