Inicio / Alerta Temprana / Avisos Sci / Vulnerabilidad de referencia de puntero en Everest Software PeakHMI

Vulnerabilidad de referencia de puntero en Everest Software PeakHMI

Fecha de publicación: 
23/09/2015
Importancia: 
3 - Media
Recursos afectados: 

La vulnerabilidad afecta a las siguientes versiones de PeakHMI:

  • Todas las versiones de PeakHMI anteriores a la 8.7.0.2.
Descripción: 

Se ha detectado una vulnerabilidad de referencia en dos punteros en la aplicación PeakHMI de Everest Software LLC.

Solución: 

Everest Software LLC ha solucionado este problema en su última versión (8.7.0.2) para PeakHMI.

Detalle: 

Gracias a un paquete especialmente diseñado, un atacante podría eliminar la referencia de un puntero dentro del programa PeakHMI bloqueando el servicio de forma remota sólo en el caso de que el servidor de vídeo se encuentre activo. Se ha reservado el identificador CVE-2015-6454 para esta vulnerabilidad.

Etiquetas: