Inicio / Alerta Temprana / Avisos Sci / Múltiples vulnerabilidades en VBASE de VISAM

Múltiples vulnerabilidades en VBASE de VISAM

Fecha de publicación: 
05/11/2021
Importancia: 
4 - Alta
Recursos afectados: 

VBASE Pro-RT/ Server-RT (Web Remote), versión 11.6.0.6.

Descripción: 

El investigador, Michael Heinzl, ha reportado al CISA una vulnerabilidad de severidad alta y otras tres de severidad media que podrían permitir a un atacante remoto introducir datos no saneados y acceder a archivos locales, hashes NTLM u otra información sensible.

Solución: 

Actualizar a VBASE v11.7.0.2 o posterior, enviando un formulario de solicitud.

Detalle: 

El producto afectado es vulnerable a un control de acceso inadecuado a través del endpoint web-remote, lo que puede permitir a un usuario, remoto y no autentificado, ver las carpetas y archivos en el listado de directorios. Se ha asignado el identificador CVE-2021-95907 para esta vulnerabilidad.

Para el resto de vulnerabilidades de severidad media se han asignado los identificadores CVE-2021-42535,CVE-2021-42537, CVE-2021-34803, CVE-2020-13699, CVE-2019-18988, CVE-2018-16550, CVE-2018-14333 y CVE-2005-2475.

Encuesta valoración