Inicio / Alerta Temprana / Avisos Sci / Múltiples vulnerabilidades en Simcenter Femap de Siemens

Múltiples vulnerabilidades en Simcenter Femap de Siemens

Fecha de publicación: 
18/02/2022
Importancia: 
4 - Alta
Recursos afectados: 

Simcenter Femap, versiones anteriores a 2022.1.1.

Descripción: 

Zero Day Initiative de Trend Micro ha coordinado la publicación, junto con el fabricante Siemens, de 2 vulnerabilidades de severidad alta que podrían explotarse para filtrar información o realizar una ejecución remota de código (RCE).

Solución: 

Actualizar Simcenter Femap a la versión 2022.1.1 o superiores.

Detalle: 
  • La aplicación afectada es vulnerable a la escritura fuera de límites, más allá del final de una estructura asignada, mientras analiza archivos NEU especialmente diseñados, lo que podría permitir a un atacante ejecutar código en el contexto del proceso actual. Se ha asignado el identificador CVE-2021-46162 para esta vulnerabilidad.
  • La aplicación afectada es vulnerable al desbordamiento de búfer basada en la pila al analizar archivos BDF especialmente diseñados, lo que podría permitir a un atacante ejecutar código en el contexto del proceso actual. Se ha asignado el identificador CVE-2021-46699 para esta vulnerabilidad.

Encuesta valoración