Inicio / Alerta Temprana / Avisos Sci / Múltiples vulnerabilidades en routers de la serie EDR-810 de Moxa

Múltiples vulnerabilidades en routers de la serie EDR-810 de Moxa

Fecha de publicación: 
30/09/2019
Importancia: 
4 - Alta
Recursos afectados: 

Routers de la serie EDR-810, versiones 5.1 y anteriores.

Descripción: 

El investigador Guillaume Lopes de Randorisec ha reportado dos vulnerabilidades de criticidad alta. Un atacante podría ejecutar comandos no autorizados en el router y conseguir información del log.

Solución: 

Actualizar a la versión 5.3 o superior.

Detalle: 
  • Un atacante, sin autorización, podría ejecutar comandos en el router debido a la validación incorrecta de las cuentas Admin y ConfigAdmin en la consola web. Se ha reservado el identificador CVE-2019-10969 para esta vulnerabilidad.
  • Un atacante, no autenticado, podría exponer información sensible obtenida mediante el log. Se ha reservado el identificador CVE-2019-10963 para esta vulnerabilidad

Encuesta valoración