Inicio / Alerta Temprana / Avisos Sci / Múltiples vulnerabilidades en productos Schneider Electric

Múltiples vulnerabilidades en productos Schneider Electric

Fecha de publicación: 
15/07/2020
Importancia: 
4 - Alta
Recursos afectados: 
  • Schneider Electric Software Update (SESU) V2.4.0 y anteriores.
  • Schneider Electric Floating License Manager V2.4.0.0 y anteriores.

Ambos productos de software son utilizados en múltiples productos de Schneider Electric. Se recomienda revisar la sección de Referencias para conocer el listado completo en los que se usan estos programas.

Descripción: 

Schneider Electric ha reportado varias vulnerabilidades en sus productos que permitirían la ejecución remota de código o una denegación de servicio en los productos afectados.

Solución: 

Schneider Electric ha publicado las siguientes versiones que corrigen estas vulnerabilidades:

Detalle: 

La vulnerabilidad encontrada en Schneider Electric Software Update (SESU) permitiría a un atacante, mediante la redirección de una URL, ejecutar código en el equipo de la víctima. Se requiere acceso al equipo de la víctima para manipular una clave de registro de Windows para utilizar esta vulnerabilidad.

Las vulnerabilidades encontradas en Schneider Electric Floating License Manager están relacionadas con el manejo de comandos y con el agotamiento de memoria para la pila en FlexNet a través de lmadmin.exe versión 11.16.2, provocando en ambos casos una denegación de servicio.

Se han asignado los siguientes identificadores para estas vulnerabilidades: CVE-2020-7520, CVE-2019-8960 y CVE-2019-8961

Encuesta valoración