Inicio / Alerta Temprana / Avisos Sci / Múltiples vulnerabilidades en productos Phoenix Contact

Múltiples vulnerabilidades en productos Phoenix Contact

Fecha de publicación: 
21/06/2022
Identificador: 
INCIBE-2022-0803
Importancia: 
5 - Crítica
Recursos afectados: 

Todas las versiones de los productos;

  • AXC 1050,
  • AXC 1050 XC,
  • AXC 3050,
  • FC 350 PCI ETH,
  • ILC1x0,
  • ILC1x1,
  • ILC 1x1 GSM/GPRS,
  • ILC 3xx,
  • PC WORX RT BASIC,
  • PC WORX SRT,
  • RFC 430 ETH-IB,
  • RFC 450 ETH-IB,
  • RFC 460R PN 3TX,
  • RFC 460R PN 3TX-S,
  • RFC 470 PN 3TX,
  • RFC 470S PN 3TX,
  • RFC 480S PN 4TX,
  • MULTIPROG,
  • ProConOS,
  • ProConOS eCLR.
Descripción: 

La empresa Forescout, en coordinación con el CERT@VDE, ha publicado dos vulnerabilidades de severidad crítica que podrían permitir a un atacante tomar el control completo del dispositivo.

Solución: 

Por el momento no hay correcciones disponibles.

Como medidas de mitigación, se recomienda:

Detalle: 

La verificación insuficiente de los datos de autenticación podría permitir a un atacante remoto obtener el control total del dispositivo, mediante la carga lógica maliciosa en los dispositivos afectados. Se han asignado los identificadores CVE-2022-31800 y CVE-2022-31801 para estas vulnerabilidades.

Encuesta valoración