Inicio / Alerta Temprana / Avisos Sci / Múltiples vulnerabilidades en productos Hitachi Energy

Múltiples vulnerabilidades en productos Hitachi Energy

Fecha de publicación: 
30/11/2022
Identificador: 
INCIBE-2022-1034
Importancia: 
4 - Alta
Recursos afectados: 
  • PCM600, versiones 2.11 y anteriores, incluyendo hotfixes;
  • 670 Connectivity Package, versiones desde 3.0 hasta 3.4.1;
  • 650 Connectivity Package, versiones desde 1.3 hasta 2.4.1;
  • SAM600-IO Connectivity Package, versiones desde 1.0 hasta 1.2;
  • GMS600 Connectivity Package, versiones desde 1.3 hasta 1.3.1;
  • PWC600 Connectivity Package, versiones desde 1.1 hasta 1.3;
  • SYS600 10.4 y versiones anteriores;
  • SYS600 9.4 FP2 Hotfix 4 y versiones anteriores.
Descripción: 

Hitachi Energy ha notificado 2 vulnerabilidades de severidad alta, cuya explotación podría permitir a un atacante obtener credenciales sensibles y acceder a los productos afectados, realizar modificaciones no autorizadas, provocar una condición de denegación de servicio (DoS) o ejecutar scripts con privilegios de administrador.

Solución: 

Actualizar a las versiones correctoras o aplicar las medidas de mitigación específicas, según el producto afectado, que aparecen listadas en el apartado 'MITIGATIONS' de cada aviso del CISA (ver referencias).

Detalle: 
  • Una vulnerabilidad en la función de almacenamiento de credenciales de Intelligent Electronic Device (IED) Connectivity Package (ConnPack) podría causar que las credenciales del IED se almacenasen en texto claro dentro de la base de datos del PCM600. Se ha asignado el identificador CVE-2022-2513 para esta vulnerabilidad.
  • Una vulnerabilidad de validación de entrada en la interfaz Monitor Pro de MicroSCADA Pro y MicroSCADA X SYS600 podría permitir a un usuario autenticado realizar una ejecución remota de código con privilegios de administrador, independientemente del rol del usuario autenticado. Se ha asignado el identificador CVE-2022-3388 para esta vulnerabilidad.

Encuesta valoración