Inicio / Alerta Temprana / Avisos Sci / Múltiples vulnerabilidades en productos Advantech

Múltiples vulnerabilidades en productos Advantech

Fecha de publicación: 
19/01/2022
Importancia: 
4 - Alta
Recursos afectados: 
  • Advantech SQ Manager Server 1.0.6;
  • Advantech DeviceOn/iEdge Server 1.0.2;
  • Advantech DeviceOn/iService 1.1.7;
  • Advantech WISE-PaaS/OTA Server 3.0.9.
Descripción: 

Yuri Kramarz, de Cisco Talos, ha descubierto 4 vulnerabilidades de severidad alta en productos advantech que podrían permitir a un atacante la escalada de privilegios,

Solución: 

Por el momento, no hay ninguna actualización disponible para estas vulnerabilidades.

Detalle: 

4 vulnerabilidades del tipo permisos por defecto incorrectos, podrían permitir a un atacante la escalada de privilegios a NT SYSTEM mediante el reemplazo en el sistema de un archivo especialmente diseñado. Se han asignado los identificadores CVE-2021-40388, CVE-2021-40389, CVE-2021-40396 y CVE-2021-40397.

Encuesta valoración